Dos und dessen Befehle

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Dos und dessen Befehle

      Moin Moin

      Also, wenn ich meinen Rechner runterfahren möchte, starte ich eine Batch Datei. Mit dem Befehl:

      xcopy C:\Users\Info\Desktop H:\Backup\Desktop /e /y
      ( + noch mehr Verzeichnisse)
      (danach den Windows Befehl zum runterfahren)

      er Kopiert die Dateien auf die USB Platte und fährt runter. Alles so wie es soll.

      Jetzt hab ein Netzwerklaufwerk eingepflegt. Was auf meine Cloud geht. Das Laufwerk hat den Buchstaben Z. Aber der Befehl:
      xcopy C:\Users\Info\Desktop Z:\Backup\Desktop /e /y Funktioniert nicht mehr. Er wirft den Fehler: Ungültige Laufwerkangabe.

      Aber sowohl Z als auch die Ordner Struktur ist vorhanden.

      Jemand ne Idee? ^^ Wäre gut wenn es bei der Batch Datei bleiben würde.

      Lg
      Chris
      Du suchst nach einem kleinen Taschengeld? Spring in den Pool von shimly-pool.de :thumbsup:
      Habe das gerade bei mir mal getestet, da funktioniert das ohne Probleme. Ich habe das allerdings "nur" in der Kommandozeile getestet und nicht mit einer Batchdatei, wobei das ja eigentlich keinen Unterschied machen sollte. Mein Netzlaufwerk ist aber nicht in der Cloud sondern auf dem NAS.
      Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
      Moin Heica,

      ja alles was hier Zuhaus "intern" kopiert wird klappt. USB, NAS ect. Aber sobald es nach "außen" soll wäre der Buchstabe ungültig.

      Hab auch erst gedacht, vielleicht hab ich aus versehen nen Schreibschutz oder so an. Aber über Total Commander kann ich zb normal kopieren, auf Z

      8|
      Du suchst nach einem kleinen Taschengeld? Spring in den Pool von shimly-pool.de :thumbsup:
      Ich bin mittlerweile etwas weiter. Das hat wohl was damit zu tun WER es ausführt. Also Gast/admin/system ect

      mit net use kann man das wohl machen, man muss in dos erst das Laufwerk mounten dann soll das gehn. Aber da
      hab ich dann gemerkt wie "Dumm" Windows 10 ist. Theoretisch muss ich erst im Arbeitsplatz
      das Laufwerk Trennen, dann über cmd mouten ect ect und dann wieder im Arbeitsplatz einrichten.
      Weil Windows merkelt dann rum zu viele Verbindungen zu diesem Laufwerk. Bissel Nervig.

      Aber Danke trotzdem ;)

      Lg
      Du suchst nach einem kleinen Taschengeld? Spring in den Pool von shimly-pool.de :thumbsup: